Arch-announce December 2010

arch-announce@lists.archlinux.org
  • 1 participants
  • 1 discussions

[arch-announce] Minimum required kernel version increased
by Arch Linux: Recent news updates: Allan McRae
11 years, 4 months
Results per page: