On 06/20/15 at 05:42pm, Allan McRae wrote:
This option will be used to determine if the .files database should be used for reading sync information.
Signed-off-by: Allan McRae <allan@archlinux.org> --- lib/libalpm/alpm.h | 3 +++ lib/libalpm/handle.c | 13 +++++++++++++ lib/libalpm/handle.h | 1 + 3 files changed, 17 insertions(+)
diff --git a/lib/libalpm/alpm.h b/lib/libalpm/alpm.h index 06e080b..b6b9175 100644 --- a/lib/libalpm/alpm.h +++ b/lib/libalpm/alpm.h @@ -859,6 +859,9 @@ int alpm_option_set_deltaratio(alpm_handle_t *handle, double ratio); int alpm_option_get_checkspace(alpm_handle_t *handle); int alpm_option_set_checkspace(alpm_handle_t *handle, int checkspace);
+int alpm_option_get_files(alpm_handle_t *handle); +int alpm_option_set_files(alpm_handle_t *handle, int files);
Can we use a more descriptive option name? If I didn't already know what it does, the name "files" wouldn't give me much of a clue. apg