On Mon, Apr 02, 2012 at 04:52:31AM -0700, Talespin Kit wrote:
This new configure scripts reports that it needs libarchive > 3.0.0 .
I am using libarchive1-2.8.4-1ubuntu-0.11.10.1 which is present in the repo.
I am using the same build environment(same machine) which i have used earlier.
I guess that's a bit of a lie -- we only need 2.8.0. Can you fetch from that branch again, please?