newer
[arch-announce] Required update to...

[arch-announce] `base` group replaced by mandatory `base` package - manual intervention required

Show replies by date

1604
Age (days ago)
1604
Last active (days ago)

List overview

Download

0 comments
1 participants

Add to favorites Remove from favorites

tags (0)

participants (1)

  • Arch Linux: Recent news updates: Robin Broda