newer
[arch-general] Disable...

[arch-general] Why does Arch still use the GTK2 version of xfce4-whiskermenu-plugin?

Show replies by date

2257
Age (days ago)
2260
Last active (days ago)

List overview

Download

2 comments
3 participants

Add to favorites Remove from favorites

tags

participants (3)

  • David C. Rankin
  • DEVIN GRANT
  • Eli Schwartz