[arch-commits] CVS update of extra/x11/nvidia-96xx (PKGBUILD nvidia-96xx.install)

Tobias Powalowski tpowa at archlinux.org
Sat Apr 28 09:16:06 EDT 2007


    Date: Saturday, April 28, 2007 @ 09:16:06
  Author: tpowa
    Path: /home/cvs-extra/extra/x11/nvidia-96xx

Modified: PKGBUILD (1.4 -> 1.5) nvidia-96xx.install (1.1 -> 1.2)

upgpkg: update to 2.6.21 series


---------------------+
 PKGBUILD            |    8 ++++----
 nvidia-96xx.install |    4 ++--
 2 files changed, 6 insertions(+), 6 deletions(-)


Index: extra/x11/nvidia-96xx/PKGBUILD
diff -u extra/x11/nvidia-96xx/PKGBUILD:1.4 extra/x11/nvidia-96xx/PKGBUILD:1.5
--- extra/x11/nvidia-96xx/PKGBUILD:1.4	Thu Feb 15 19:03:20 2007
+++ extra/x11/nvidia-96xx/PKGBUILD	Sat Apr 28 09:16:05 2007
@@ -1,11 +1,11 @@
-# $Id: PKGBUILD,v 1.4 2007/02/16 00:03:20 andyrtr Exp $
+# $Id: PKGBUILD,v 1.5 2007/04/28 13:16:05 tpowa Exp $
 # Maintainer : Tobias Powalowski <tpowa at archlinux.org>
 
 pkgname=nvidia-96xx
 pkgver=1.0.9631
 _nver=1.0-9631
-_kernver='2.6.20-ARCH'
-pkgrel=1
+_kernver='2.6.21-ARCH'
+pkgrel=5
 pkgdesc="NVIDIA legacy drivers for kernel26, 96xx branch"
 arch=(i686 x86_64)
 [ "$CARCH" = "i686"   ] && ARCH=x86
@@ -16,7 +16,7 @@
 install=nvidia-96xx.install
 source=(http://us.download.nvidia.com/XFree86/Linux-$ARCH/${_nver}/NVIDIA-Linux-$ARCH-${_nver}-pkg0.run)
 md5sums=('b0d721c962c4df1a028ae18416d7e862')
-[ "$CARCH" = "x86_64" ] && md5sums=('6fd14366f7ff4575dcce3a9d350d1355')
+[ "$CARCH" = "x86_64" ] && md5sums=('1907ba3001329cc1972d3fb8d8e4b213')
 
 build()
 {
Index: extra/x11/nvidia-96xx/nvidia-96xx.install
diff -u extra/x11/nvidia-96xx/nvidia-96xx.install:1.1 extra/x11/nvidia-96xx/nvidia-96xx.install:1.2
--- extra/x11/nvidia-96xx/nvidia-96xx.install:1.1	Tue Feb  6 07:43:17 2007
+++ extra/x11/nvidia-96xx/nvidia-96xx.install	Sat Apr 28 09:16:06 2007
@@ -1,6 +1,6 @@
 # arg 1:  the new package version
 post_install() {
-  KERNEL_VERSION='2.6.20-ARCH'
+  KERNEL_VERSION='2.6.21-ARCH'
   depmod -v $KERNEL_VERSION  > /dev/null 2>&1		 
 }
 
@@ -13,7 +13,7 @@
 
 # arg 1:  the old package version
 post_remove() {
-  KERNEL_VERSION='2.6.20-ARCH'
+  KERNEL_VERSION='2.6.21-ARCH'
   depmod -v $KERNEL_VERSION	 > /dev/null 2>&1	 
 }
 




More information about the arch-commits mailing list