[arch-commits] CVS update of extra/network/claws-mail-extra-plugins (PKGBUILD)

andyrtr at archlinux.org andyrtr at archlinux.org
Wed Dec 19 13:15:49 EST 2007


    Date: Wednesday, December 19, 2007 @ 13:15:49
  Author: andyrtr
    Path: /home/cvs-extra/extra/network/claws-mail-extra-plugins

Modified: PKGBUILD (1.4 -> 1.5)

upgpkg: claws-mail-extra-plugins 3.2.0-1


----------+
 PKGBUILD |    6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)


Index: extra/network/claws-mail-extra-plugins/PKGBUILD
diff -u extra/network/claws-mail-extra-plugins/PKGBUILD:1.4 extra/network/claws-mail-extra-plugins/PKGBUILD:1.5
--- extra/network/claws-mail-extra-plugins/PKGBUILD:1.4	Mon Nov 19 14:52:33 2007
+++ extra/network/claws-mail-extra-plugins/PKGBUILD	Wed Dec 19 13:15:48 2007
@@ -2,19 +2,19 @@
 # kate: hl Bash;
 
 pkgname=claws-mail-extra-plugins
-pkgver=3.1.0
+pkgver=3.2.0
 pkgrel=1
 pkgdesc="Extra plugins for claws-mail"
 url="http://www.claws-mail.org/plugins.php?branch=EXT"
 license=('GPL3')
 arch=('i686' 'x86_64')
-depends=("claws-mail>=3.0.2" 'poppler' 'libxml2' 'curl' 'libgtkhtml' 'gpgme' 'libetpan' 'ghostscript' 'poppler-glib' 'libnotify') # $pkgver
+depends=("claws-mail>=3.2.0" 'poppler' 'libxml2' 'curl' 'libgtkhtml' 'gpgme' 'libetpan' 'ghostscript' 'poppler-glib' 'libnotify') # $pkgver
 makedepends=('make' 'bc')
 conflicts=('claws-gtkhtml2_viewer' 'claws-mail-acpinotifier-plugin' 'sylpheed-claws-gtkhtml2-plugin' 'sylpheed-claws-rssyl-plugin' 'sylpheed-claws-extra-plugins')
 replaces=('sylpheed-claws-extra-plugins')
 options=(!LIBTOOL)
 source=("http://downloads.sourceforge.net/sourceforge/sylpheed-claws/claws-mail-extra-plugins-$pkgver.tar.bz2")
-md5sums=('2385b7cd48d13de37bb3450688384d96')
+md5sums=('452c32084c058312ff6231f544fa2d0d')
 
 build() {
     # remove an unwanted plugin nobody needs. it would pull ytnef dependency




More information about the arch-commits mailing list