[arch-commits] CVS update of extra/modules/fglrx-suspend2 (PKGBUILD)

Travis Willard travis at archlinux.org
Sat Jun 2 23:40:45 EDT 2007


    Date: Saturday, June 2, 2007 @ 23:40:45
  Author: travis
    Path: /home/cvs-extra/extra/modules/fglrx-suspend2

Modified: PKGBUILD (1.3 -> 1.4)

upgpkg: fglrx-suspend2 8.37.6-1
Upstream update


----------+
 PKGBUILD |   16 +++++++---------
 1 file changed, 7 insertions(+), 9 deletions(-)


Index: extra/modules/fglrx-suspend2/PKGBUILD
diff -u extra/modules/fglrx-suspend2/PKGBUILD:1.3 extra/modules/fglrx-suspend2/PKGBUILD:1.4
--- extra/modules/fglrx-suspend2/PKGBUILD:1.3	Tue May  8 18:15:32 2007
+++ extra/modules/fglrx-suspend2/PKGBUILD	Sat Jun  2 23:40:45 2007
@@ -1,22 +1,22 @@
-# $Id: PKGBUILD,v 1.3 2007/05/08 22:15:32 thomas Exp $
+# $Id: PKGBUILD,v 1.4 2007/06/03 03:40:45 travis Exp $
 # Maintainer: Travis Willard <travisw at wmpub.ca>
 # Contributor: amdviaman
 
 pkgname=fglrx-suspend2
-pkgver=8.36.5
-pkgrel=2
+pkgver=8.37.6
+pkgrel=1
 pkgdesc="Proprietary -suspend2 kernel drivers/modules for the AMD/ATI RADEON (9500 and later), \
          MOBILITY RADEON (M10 and later), RADEON XPRESS IGP and FireGL (Z1 and later) series of graphics accelerators."
 arch=('i686' 'x86_64')
 url="http://www.ati.com"
 license=('custom:"ATI"') #license provided by ati-fglrx-utils package
-depends=('fglrx-utils' 'kernel26suspend2')
-makedepends=()
+depends=('fglrx-utils>=8.37.6' 'kernel26suspend2')
 replaces=('ati-fglrx-suspend2')
-options=('!strip') 
-install=$pkgname.install
 _kernver=2.6.21-suspend2
+install=$pkgname.install
 source=(http://www2.ati.com/drivers/linux/ati-driver-installer-$pkgver-x86.x86_64.run)
+md5sums=('ebad4685199a9b3704237bc165de00d4')
+sha1sums=('bc7e32d6ba91967c2661d74874edc046190cf9a1')
 
 build() {
     cd $startdir/src
@@ -52,5 +52,3 @@
 
 }
 
-md5sums=('bf056417ac6c57acdf5e5a6bb99a7dae')
-sha1sums=('c0edc17d1816ec7415d64d0cc85193060f61e080')




More information about the arch-commits mailing list