[arch-commits] Commit in gimp-devel/trunk (PKGBUILD)

Eric Bélanger eric at archlinux.org
Wed Mar 14 02:46:58 EDT 2012


    Date: Wednesday, March 14, 2012 @ 02:46:58
  Author: eric
Revision: 153441

upgpkg: gimp-devel 2.7.5-1

Upstream update, Add ghostscript optdepends

Modified:
  gimp-devel/trunk/PKGBUILD

----------+
 PKGBUILD |   11 ++++++-----
 1 file changed, 6 insertions(+), 5 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD	2012-03-14 01:50:29 UTC (rev 153440)
+++ PKGBUILD	2012-03-14 06:46:58 UTC (rev 153441)
@@ -2,26 +2,27 @@
 # Maintainer: Eric Bélanger <eric at archlinux.org>
 
 pkgname=gimp-devel
-pkgver=2.7.4
-pkgrel=2
+pkgver=2.7.5
+pkgrel=1
 pkgdesc="GNU Image Manipulation Program (Development Version)"
 arch=('i686' 'x86_64')
 url="http://www.gimp.org/"
 license=('GPL3' 'LGPL3')
 depends=('pygtk' 'lcms' 'libxpm' 'libwmf' 'librsvg' 'libmng' 'dbus-glib' \
          'jasper' 'libexif' 'gegl' 'desktop-file-utils' 'hicolor-icon-theme')
-makedepends=('intltool' 'libwebkit' 'poppler-glib' 'alsa-lib' 'iso-codes' 'curl')
+makedepends=('intltool' 'libwebkit' 'poppler-glib' 'alsa-lib' 'iso-codes' 'curl' 'ghostscript')
 optdepends=('gutenprint: for sophisticated printing only as gimp has built-in cups print support'
             'libwebkit: for the help browser or web-page plug-ins'
             'poppler-glib: for pdf support'
             'alsa-lib: for MIDI event controller module'
-            'curl: for URI support')
+            'curl: for URI support'
+            'ghostscript: for postscript support')
 options=('!libtool' '!makeflags')
 conflicts=('gimp')
 provides=("gimp=${pkgver}")
 install=gimp-devel.install
 source=(ftp://ftp.gimp.org/pub/gimp/v${pkgver%.*}/gimp-${pkgver}.tar.bz2 linux.gpl)
-md5sums=('bda95a29c3483b8ff458b06b1543f867'
+md5sums=('55c3ce1402890665464d9aad74ea63b6'
          'bb27bc214261d36484093e857f015f38')
 
 build() {



More information about the arch-commits mailing list