[arch-commits] Commit in at-spi2-atk/repos (8 files)

Jan Steffens heftig at archlinux.org
Fri Mar 30 09:23:44 EDT 2012


    Date: Friday, March 30, 2012 @ 09:23:44
  Author: heftig
Revision: 154631

archrelease: copy trunk to gnome-unstable-i686, gnome-unstable-x86_64

Added:
  at-spi2-atk/repos/gnome-unstable-i686/PKGBUILD
    (from rev 154630, at-spi2-atk/trunk/PKGBUILD)
  at-spi2-atk/repos/gnome-unstable-i686/at-spi2-atk.install
    (from rev 154630, at-spi2-atk/trunk/at-spi2-atk.install)
  at-spi2-atk/repos/gnome-unstable-x86_64/PKGBUILD
    (from rev 154630, at-spi2-atk/trunk/PKGBUILD)
  at-spi2-atk/repos/gnome-unstable-x86_64/at-spi2-atk.install
    (from rev 154630, at-spi2-atk/trunk/at-spi2-atk.install)
Deleted:
  at-spi2-atk/repos/gnome-unstable-i686/PKGBUILD
  at-spi2-atk/repos/gnome-unstable-i686/at-spi2-atk.install
  at-spi2-atk/repos/gnome-unstable-x86_64/PKGBUILD
  at-spi2-atk/repos/gnome-unstable-x86_64/at-spi2-atk.install

-------------------------------------------+
 gnome-unstable-i686/PKGBUILD              |   68 ++++++++++++++--------------
 gnome-unstable-i686/at-spi2-atk.install   |   22 ++++-----
 gnome-unstable-x86_64/PKGBUILD            |   68 ++++++++++++++--------------
 gnome-unstable-x86_64/at-spi2-atk.install |   22 ++++-----
 4 files changed, 90 insertions(+), 90 deletions(-)

Deleted: gnome-unstable-i686/PKGBUILD
===================================================================
--- gnome-unstable-i686/PKGBUILD	2012-03-30 13:22:41 UTC (rev 154630)
+++ gnome-unstable-i686/PKGBUILD	2012-03-30 13:23:44 UTC (rev 154631)
@@ -1,34 +0,0 @@
-# $Id$
-# Maintainer: Ionut Biru <ibiru at archlinux.org>
-
-pkgname=at-spi2-atk
-pkgver=2.3.92
-pkgrel=1
-pkgdesc="A GTK+ module that bridges ATK to D-Bus at-spi"
-arch=('i686' 'x86_64')
-url="http://www.gnome.org"
-license=('GPL2')
-depends=('at-spi2-core' 'libx11' 'atk' 'dconf')
-makedepends=('intltool')
-install=at-spi2-atk.install
-options=('!libtool')
-source=(http://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz)
-sha256sums=('ad910154504e6db9425fdbe5f2f1f4edd00aac1f0052164397b1314205e88e57')
-
-build() {
-  cd $pkgname-$pkgver
-
-  sed -i -e '/AC_PATH_XTRA/d' configure.ac
-  autoreconf --force --install
-
-  ./configure --prefix=/usr --sysconfdir=/etc \
-    --disable-schemas-compile
-  make
-}
-
-package() {
-  cd $pkgname-$pkgver
-  make DESTDIR="$pkgdir" install
-}
-
-# vim:set ts=2 sw=2 et:

Copied: at-spi2-atk/repos/gnome-unstable-i686/PKGBUILD (from rev 154630, at-spi2-atk/trunk/PKGBUILD)
===================================================================
--- gnome-unstable-i686/PKGBUILD	                        (rev 0)
+++ gnome-unstable-i686/PKGBUILD	2012-03-30 13:23:44 UTC (rev 154631)
@@ -0,0 +1,34 @@
+# $Id$
+# Maintainer: Ionut Biru <ibiru at archlinux.org>
+
+pkgname=at-spi2-atk
+pkgver=2.4.0
+pkgrel=1
+pkgdesc="A GTK+ module that bridges ATK to D-Bus at-spi"
+arch=('i686' 'x86_64')
+url="http://www.gnome.org"
+license=('GPL2')
+depends=('at-spi2-core' 'libx11' 'atk' 'dconf')
+makedepends=('intltool')
+install=at-spi2-atk.install
+options=('!libtool')
+source=(http://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz)
+sha256sums=('28e9c21ec8a76cae4914bdbc011c4f6bf1beeaa27751a88534d87364e6a888bf')
+
+build() {
+  cd $pkgname-$pkgver
+
+  sed -i -e '/AC_PATH_XTRA/d' configure.ac
+  autoreconf --force --install
+
+  ./configure --prefix=/usr --sysconfdir=/etc \
+    --disable-schemas-compile
+  make
+}
+
+package() {
+  cd $pkgname-$pkgver
+  make DESTDIR="$pkgdir" install
+}
+
+# vim:set ts=2 sw=2 et:

Deleted: gnome-unstable-i686/at-spi2-atk.install
===================================================================
--- gnome-unstable-i686/at-spi2-atk.install	2012-03-30 13:22:41 UTC (rev 154630)
+++ gnome-unstable-i686/at-spi2-atk.install	2012-03-30 13:23:44 UTC (rev 154631)
@@ -1,11 +0,0 @@
-post_install() {
-  usr/bin/glib-compile-schemas usr/share/glib-2.0/schemas
-}
-
-post_upgrade() {
-  post_install $1
-}
-
-post_remove() {
-  post_install $1
-}

Copied: at-spi2-atk/repos/gnome-unstable-i686/at-spi2-atk.install (from rev 154630, at-spi2-atk/trunk/at-spi2-atk.install)
===================================================================
--- gnome-unstable-i686/at-spi2-atk.install	                        (rev 0)
+++ gnome-unstable-i686/at-spi2-atk.install	2012-03-30 13:23:44 UTC (rev 154631)
@@ -0,0 +1,11 @@
+post_install() {
+  usr/bin/glib-compile-schemas usr/share/glib-2.0/schemas
+}
+
+post_upgrade() {
+  post_install $1
+}
+
+post_remove() {
+  post_install $1
+}

Deleted: gnome-unstable-x86_64/PKGBUILD
===================================================================
--- gnome-unstable-x86_64/PKGBUILD	2012-03-30 13:22:41 UTC (rev 154630)
+++ gnome-unstable-x86_64/PKGBUILD	2012-03-30 13:23:44 UTC (rev 154631)
@@ -1,34 +0,0 @@
-# $Id$
-# Maintainer: Ionut Biru <ibiru at archlinux.org>
-
-pkgname=at-spi2-atk
-pkgver=2.3.92
-pkgrel=1
-pkgdesc="A GTK+ module that bridges ATK to D-Bus at-spi"
-arch=('i686' 'x86_64')
-url="http://www.gnome.org"
-license=('GPL2')
-depends=('at-spi2-core' 'libx11' 'atk' 'dconf')
-makedepends=('intltool')
-install=at-spi2-atk.install
-options=('!libtool')
-source=(http://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz)
-sha256sums=('ad910154504e6db9425fdbe5f2f1f4edd00aac1f0052164397b1314205e88e57')
-
-build() {
-  cd $pkgname-$pkgver
-
-  sed -i -e '/AC_PATH_XTRA/d' configure.ac
-  autoreconf --force --install
-
-  ./configure --prefix=/usr --sysconfdir=/etc \
-    --disable-schemas-compile
-  make
-}
-
-package() {
-  cd $pkgname-$pkgver
-  make DESTDIR="$pkgdir" install
-}
-
-# vim:set ts=2 sw=2 et:

Copied: at-spi2-atk/repos/gnome-unstable-x86_64/PKGBUILD (from rev 154630, at-spi2-atk/trunk/PKGBUILD)
===================================================================
--- gnome-unstable-x86_64/PKGBUILD	                        (rev 0)
+++ gnome-unstable-x86_64/PKGBUILD	2012-03-30 13:23:44 UTC (rev 154631)
@@ -0,0 +1,34 @@
+# $Id$
+# Maintainer: Ionut Biru <ibiru at archlinux.org>
+
+pkgname=at-spi2-atk
+pkgver=2.4.0
+pkgrel=1
+pkgdesc="A GTK+ module that bridges ATK to D-Bus at-spi"
+arch=('i686' 'x86_64')
+url="http://www.gnome.org"
+license=('GPL2')
+depends=('at-spi2-core' 'libx11' 'atk' 'dconf')
+makedepends=('intltool')
+install=at-spi2-atk.install
+options=('!libtool')
+source=(http://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz)
+sha256sums=('28e9c21ec8a76cae4914bdbc011c4f6bf1beeaa27751a88534d87364e6a888bf')
+
+build() {
+  cd $pkgname-$pkgver
+
+  sed -i -e '/AC_PATH_XTRA/d' configure.ac
+  autoreconf --force --install
+
+  ./configure --prefix=/usr --sysconfdir=/etc \
+    --disable-schemas-compile
+  make
+}
+
+package() {
+  cd $pkgname-$pkgver
+  make DESTDIR="$pkgdir" install
+}
+
+# vim:set ts=2 sw=2 et:

Deleted: gnome-unstable-x86_64/at-spi2-atk.install
===================================================================
--- gnome-unstable-x86_64/at-spi2-atk.install	2012-03-30 13:22:41 UTC (rev 154630)
+++ gnome-unstable-x86_64/at-spi2-atk.install	2012-03-30 13:23:44 UTC (rev 154631)
@@ -1,11 +0,0 @@
-post_install() {
-  usr/bin/glib-compile-schemas usr/share/glib-2.0/schemas
-}
-
-post_upgrade() {
-  post_install $1
-}
-
-post_remove() {
-  post_install $1
-}

Copied: at-spi2-atk/repos/gnome-unstable-x86_64/at-spi2-atk.install (from rev 154630, at-spi2-atk/trunk/at-spi2-atk.install)
===================================================================
--- gnome-unstable-x86_64/at-spi2-atk.install	                        (rev 0)
+++ gnome-unstable-x86_64/at-spi2-atk.install	2012-03-30 13:23:44 UTC (rev 154631)
@@ -0,0 +1,11 @@
+post_install() {
+  usr/bin/glib-compile-schemas usr/share/glib-2.0/schemas
+}
+
+post_upgrade() {
+  post_install $1
+}
+
+post_remove() {
+  post_install $1
+}



More information about the arch-commits mailing list