[arch-commits] Commit in nemo-fileroller/repos (8 files)

Alexandre Filgueira faidoc at nymeria.archlinux.org
Tue May 7 06:46:19 EDT 2013


    Date: Tuesday, May 7, 2013 @ 12:46:19
  Author: faidoc
Revision: 90144

archrelease: copy trunk to community-i686, community-x86_64

Added:
  nemo-fileroller/repos/community-i686/PKGBUILD
    (from rev 90143, nemo-fileroller/trunk/PKGBUILD)
  nemo-fileroller/repos/community-i686/configure.in_fix.patch
    (from rev 90143, nemo-fileroller/trunk/configure.in_fix.patch)
  nemo-fileroller/repos/community-x86_64/PKGBUILD
    (from rev 90143, nemo-fileroller/trunk/PKGBUILD)
  nemo-fileroller/repos/community-x86_64/configure.in_fix.patch
    (from rev 90143, nemo-fileroller/trunk/configure.in_fix.patch)
Deleted:
  nemo-fileroller/repos/community-i686/PKGBUILD
  nemo-fileroller/repos/community-i686/configure.in_fix.patch
  nemo-fileroller/repos/community-x86_64/PKGBUILD
  nemo-fileroller/repos/community-x86_64/configure.in_fix.patch

-----------------------------------------+
 /PKGBUILD                               |   82 ++++++++++++++++++++++++++++++
 /configure.in_fix.patch                 |   78 ++++++++++++++++++++++++++++
 community-i686/PKGBUILD                 |   41 ---------------
 community-i686/configure.in_fix.patch   |   39 --------------
 community-x86_64/PKGBUILD               |   41 ---------------
 community-x86_64/configure.in_fix.patch |   39 --------------
 6 files changed, 160 insertions(+), 160 deletions(-)

Deleted: community-i686/PKGBUILD
===================================================================
--- community-i686/PKGBUILD	2013-05-07 10:45:58 UTC (rev 90143)
+++ community-i686/PKGBUILD	2013-05-07 10:46:19 UTC (rev 90144)
@@ -1,41 +0,0 @@
-
-# Maintainer: Alexandre Filgueira <alexfilgueira at cinnarch.com>
-# Contributor: twa022 <twa022 at gmail dot com>
-
-pkgname=nemo-fileroller
-pkgver=1.7.1
-pkgrel=1
-pkgdesc="Nemo fileroller extension"
-arch=('i686' 'x86_64')
-url="https://github.com/linuxmint/nemo-extensions"
-license=('GPL')
-source=("configure.in_fix.patch"
-        "$pkgname-$pkgver.tar.gz::http://github.com/linuxmint/nemo-extensions/archive/master.tar.gz")
-
-depends=('nemo' 'file-roller')
-options=('!libtool' '!emptydirs')
-
-sha256sums=('3381a3421b2fd69746b610cfa3dfeb83d4795076ec692fcf28bcccf69bfe36d0'
-            'b15f7cd536f595acd070cdff5b9c5c59df44bbc7bf91a1fd560702875b0f3669')
-
-
-build() {
-
-  
-  cd nemo-extensions-master/${pkgname}
-
-  ## I think they started with the nemo-dropbox source, so there
-  ## are some unnecessary python dependencies
-  patch -uNp2 -r- -i ${srcdir}/configure.in_fix.patch
-  autoreconf -fi
-  
-  ./configure --prefix=/usr --sysconfdir=/etc
-  make
-}
-
-package() {
-  cd nemo-extensions-master/${pkgname}
-  make DESTDIR="${pkgdir}" install
-}
-
-

Copied: nemo-fileroller/repos/community-i686/PKGBUILD (from rev 90143, nemo-fileroller/trunk/PKGBUILD)
===================================================================
--- community-i686/PKGBUILD	                        (rev 0)
+++ community-i686/PKGBUILD	2013-05-07 10:46:19 UTC (rev 90144)
@@ -0,0 +1,41 @@
+
+# Maintainer: Alexandre Filgueira <alexfilgueira at cinnarch.com>
+# Contributor: twa022 <twa022 at gmail dot com>
+
+pkgname=nemo-fileroller
+pkgver=1.8.0
+pkgrel=1
+pkgdesc="Nemo fileroller extension"
+arch=('i686' 'x86_64')
+url="https://github.com/linuxmint/nemo-extensions"
+license=('GPL')
+source=("configure.in_fix.patch"
+        "$pkgname-$pkgver.tar.gz::http://github.com/linuxmint/nemo-extensions/archive/master.tar.gz")
+
+depends=('nemo' 'file-roller')
+options=('!libtool' '!emptydirs')
+
+sha256sums=('3381a3421b2fd69746b610cfa3dfeb83d4795076ec692fcf28bcccf69bfe36d0'
+            'b89c4667b175ad6ad59b6938dab7e9b53c3bcdc25a5ac5177203662900aac2f5')
+
+
+build() {
+
+  
+  cd nemo-extensions-master/${pkgname}
+
+  ## I think they started with the nemo-dropbox source, so there
+  ## are some unnecessary python dependencies
+  patch -uNp2 -r- -i ${srcdir}/configure.in_fix.patch
+  autoreconf -fi
+  
+  ./configure --prefix=/usr --sysconfdir=/etc
+  make
+}
+
+package() {
+  cd nemo-extensions-master/${pkgname}
+  make DESTDIR="${pkgdir}" install
+}
+
+

Deleted: community-i686/configure.in_fix.patch
===================================================================
--- community-i686/configure.in_fix.patch	2013-05-07 10:45:58 UTC (rev 90143)
+++ community-i686/configure.in_fix.patch	2013-05-07 10:46:19 UTC (rev 90144)
@@ -1,39 +0,0 @@
-diff -Naur nemo-fileroller.orig/configure.in nemo-fileroller/configure.in
---- ./nemo-fileroller.orig/configure.in	2012-10-28 16:48:29.000000000 +0100
-+++ ./nemo-fileroller/configure.in	2013-02-19 09:03:34.009486606 +0100
-@@ -6,7 +6,7 @@
- 
- AC_PREFIX_DEFAULT(/usr)
- 
--AM_CONFIG_HEADER(config.h)
-+AC_CONFIG_HEADERS(config.h)
- 
- # not ready for i18n yet
- #AC_PROG_INTLTOOL([0.29])
-@@ -29,10 +29,10 @@
- PKG_CHECK_MODULES(NEMO, libnemo-extension >= $NEMO_REQUIRED)
- PKG_CHECK_MODULES(GLIB, glib-2.0 >= $GLIB_REQUIRED)
- 
--AC_PATH_PROG([PYTHON], [python])
-+#AC_PATH_PROG([PYTHON], [python])
- 
--AC_PATH_PROG([RST2MAN], [rst2man], [python rst2man.py])
--AC_SUBST(RST2MAN)
-+#AC_PATH_PROG([RST2MAN], [rst2man], [python rst2man.py])
-+#AC_SUBST(RST2MAN)
- 
- # define module checking macro
- AC_DEFUN([PYTHON_CHECK_MODULE], [
-@@ -55,9 +55,9 @@
- fi
- ])
- 
--PYTHON_CHECK_MODULE(pygtk, gtk)
--PYTHON_CHECK_MODULE(gobject, gobject)
--PYTHON_CHECK_MODULE(docutils, docutils)
-+#PYTHON_CHECK_MODULE(pygtk, gtk)
-+#PYTHON_CHECK_MODULE(gobject, gobject)
-+#PYTHON_CHECK_MODULE(docutils, docutils)
- 
- # Make dependency CFLAGS and LIBS available
- AC_SUBST(NEMO_CFLAGS)

Copied: nemo-fileroller/repos/community-i686/configure.in_fix.patch (from rev 90143, nemo-fileroller/trunk/configure.in_fix.patch)
===================================================================
--- community-i686/configure.in_fix.patch	                        (rev 0)
+++ community-i686/configure.in_fix.patch	2013-05-07 10:46:19 UTC (rev 90144)
@@ -0,0 +1,39 @@
+diff -Naur nemo-fileroller.orig/configure.in nemo-fileroller/configure.in
+--- ./nemo-fileroller.orig/configure.in	2012-10-28 16:48:29.000000000 +0100
++++ ./nemo-fileroller/configure.in	2013-02-19 09:03:34.009486606 +0100
+@@ -6,7 +6,7 @@
+ 
+ AC_PREFIX_DEFAULT(/usr)
+ 
+-AM_CONFIG_HEADER(config.h)
++AC_CONFIG_HEADERS(config.h)
+ 
+ # not ready for i18n yet
+ #AC_PROG_INTLTOOL([0.29])
+@@ -29,10 +29,10 @@
+ PKG_CHECK_MODULES(NEMO, libnemo-extension >= $NEMO_REQUIRED)
+ PKG_CHECK_MODULES(GLIB, glib-2.0 >= $GLIB_REQUIRED)
+ 
+-AC_PATH_PROG([PYTHON], [python])
++#AC_PATH_PROG([PYTHON], [python])
+ 
+-AC_PATH_PROG([RST2MAN], [rst2man], [python rst2man.py])
+-AC_SUBST(RST2MAN)
++#AC_PATH_PROG([RST2MAN], [rst2man], [python rst2man.py])
++#AC_SUBST(RST2MAN)
+ 
+ # define module checking macro
+ AC_DEFUN([PYTHON_CHECK_MODULE], [
+@@ -55,9 +55,9 @@
+ fi
+ ])
+ 
+-PYTHON_CHECK_MODULE(pygtk, gtk)
+-PYTHON_CHECK_MODULE(gobject, gobject)
+-PYTHON_CHECK_MODULE(docutils, docutils)
++#PYTHON_CHECK_MODULE(pygtk, gtk)
++#PYTHON_CHECK_MODULE(gobject, gobject)
++#PYTHON_CHECK_MODULE(docutils, docutils)
+ 
+ # Make dependency CFLAGS and LIBS available
+ AC_SUBST(NEMO_CFLAGS)

Deleted: community-x86_64/PKGBUILD
===================================================================
--- community-x86_64/PKGBUILD	2013-05-07 10:45:58 UTC (rev 90143)
+++ community-x86_64/PKGBUILD	2013-05-07 10:46:19 UTC (rev 90144)
@@ -1,41 +0,0 @@
-
-# Maintainer: Alexandre Filgueira <alexfilgueira at cinnarch.com>
-# Contributor: twa022 <twa022 at gmail dot com>
-
-pkgname=nemo-fileroller
-pkgver=1.7.1
-pkgrel=1
-pkgdesc="Nemo fileroller extension"
-arch=('i686' 'x86_64')
-url="https://github.com/linuxmint/nemo-extensions"
-license=('GPL')
-source=("configure.in_fix.patch"
-        "$pkgname-$pkgver.tar.gz::http://github.com/linuxmint/nemo-extensions/archive/master.tar.gz")
-
-depends=('nemo' 'file-roller')
-options=('!libtool' '!emptydirs')
-
-sha256sums=('3381a3421b2fd69746b610cfa3dfeb83d4795076ec692fcf28bcccf69bfe36d0'
-            'b15f7cd536f595acd070cdff5b9c5c59df44bbc7bf91a1fd560702875b0f3669')
-
-
-build() {
-
-  
-  cd nemo-extensions-master/${pkgname}
-
-  ## I think they started with the nemo-dropbox source, so there
-  ## are some unnecessary python dependencies
-  patch -uNp2 -r- -i ${srcdir}/configure.in_fix.patch
-  autoreconf -fi
-  
-  ./configure --prefix=/usr --sysconfdir=/etc
-  make
-}
-
-package() {
-  cd nemo-extensions-master/${pkgname}
-  make DESTDIR="${pkgdir}" install
-}
-
-

Copied: nemo-fileroller/repos/community-x86_64/PKGBUILD (from rev 90143, nemo-fileroller/trunk/PKGBUILD)
===================================================================
--- community-x86_64/PKGBUILD	                        (rev 0)
+++ community-x86_64/PKGBUILD	2013-05-07 10:46:19 UTC (rev 90144)
@@ -0,0 +1,41 @@
+
+# Maintainer: Alexandre Filgueira <alexfilgueira at cinnarch.com>
+# Contributor: twa022 <twa022 at gmail dot com>
+
+pkgname=nemo-fileroller
+pkgver=1.8.0
+pkgrel=1
+pkgdesc="Nemo fileroller extension"
+arch=('i686' 'x86_64')
+url="https://github.com/linuxmint/nemo-extensions"
+license=('GPL')
+source=("configure.in_fix.patch"
+        "$pkgname-$pkgver.tar.gz::http://github.com/linuxmint/nemo-extensions/archive/master.tar.gz")
+
+depends=('nemo' 'file-roller')
+options=('!libtool' '!emptydirs')
+
+sha256sums=('3381a3421b2fd69746b610cfa3dfeb83d4795076ec692fcf28bcccf69bfe36d0'
+            'b89c4667b175ad6ad59b6938dab7e9b53c3bcdc25a5ac5177203662900aac2f5')
+
+
+build() {
+
+  
+  cd nemo-extensions-master/${pkgname}
+
+  ## I think they started with the nemo-dropbox source, so there
+  ## are some unnecessary python dependencies
+  patch -uNp2 -r- -i ${srcdir}/configure.in_fix.patch
+  autoreconf -fi
+  
+  ./configure --prefix=/usr --sysconfdir=/etc
+  make
+}
+
+package() {
+  cd nemo-extensions-master/${pkgname}
+  make DESTDIR="${pkgdir}" install
+}
+
+

Deleted: community-x86_64/configure.in_fix.patch
===================================================================
--- community-x86_64/configure.in_fix.patch	2013-05-07 10:45:58 UTC (rev 90143)
+++ community-x86_64/configure.in_fix.patch	2013-05-07 10:46:19 UTC (rev 90144)
@@ -1,39 +0,0 @@
-diff -Naur nemo-fileroller.orig/configure.in nemo-fileroller/configure.in
---- ./nemo-fileroller.orig/configure.in	2012-10-28 16:48:29.000000000 +0100
-+++ ./nemo-fileroller/configure.in	2013-02-19 09:03:34.009486606 +0100
-@@ -6,7 +6,7 @@
- 
- AC_PREFIX_DEFAULT(/usr)
- 
--AM_CONFIG_HEADER(config.h)
-+AC_CONFIG_HEADERS(config.h)
- 
- # not ready for i18n yet
- #AC_PROG_INTLTOOL([0.29])
-@@ -29,10 +29,10 @@
- PKG_CHECK_MODULES(NEMO, libnemo-extension >= $NEMO_REQUIRED)
- PKG_CHECK_MODULES(GLIB, glib-2.0 >= $GLIB_REQUIRED)
- 
--AC_PATH_PROG([PYTHON], [python])
-+#AC_PATH_PROG([PYTHON], [python])
- 
--AC_PATH_PROG([RST2MAN], [rst2man], [python rst2man.py])
--AC_SUBST(RST2MAN)
-+#AC_PATH_PROG([RST2MAN], [rst2man], [python rst2man.py])
-+#AC_SUBST(RST2MAN)
- 
- # define module checking macro
- AC_DEFUN([PYTHON_CHECK_MODULE], [
-@@ -55,9 +55,9 @@
- fi
- ])
- 
--PYTHON_CHECK_MODULE(pygtk, gtk)
--PYTHON_CHECK_MODULE(gobject, gobject)
--PYTHON_CHECK_MODULE(docutils, docutils)
-+#PYTHON_CHECK_MODULE(pygtk, gtk)
-+#PYTHON_CHECK_MODULE(gobject, gobject)
-+#PYTHON_CHECK_MODULE(docutils, docutils)
- 
- # Make dependency CFLAGS and LIBS available
- AC_SUBST(NEMO_CFLAGS)

Copied: nemo-fileroller/repos/community-x86_64/configure.in_fix.patch (from rev 90143, nemo-fileroller/trunk/configure.in_fix.patch)
===================================================================
--- community-x86_64/configure.in_fix.patch	                        (rev 0)
+++ community-x86_64/configure.in_fix.patch	2013-05-07 10:46:19 UTC (rev 90144)
@@ -0,0 +1,39 @@
+diff -Naur nemo-fileroller.orig/configure.in nemo-fileroller/configure.in
+--- ./nemo-fileroller.orig/configure.in	2012-10-28 16:48:29.000000000 +0100
++++ ./nemo-fileroller/configure.in	2013-02-19 09:03:34.009486606 +0100
+@@ -6,7 +6,7 @@
+ 
+ AC_PREFIX_DEFAULT(/usr)
+ 
+-AM_CONFIG_HEADER(config.h)
++AC_CONFIG_HEADERS(config.h)
+ 
+ # not ready for i18n yet
+ #AC_PROG_INTLTOOL([0.29])
+@@ -29,10 +29,10 @@
+ PKG_CHECK_MODULES(NEMO, libnemo-extension >= $NEMO_REQUIRED)
+ PKG_CHECK_MODULES(GLIB, glib-2.0 >= $GLIB_REQUIRED)
+ 
+-AC_PATH_PROG([PYTHON], [python])
++#AC_PATH_PROG([PYTHON], [python])
+ 
+-AC_PATH_PROG([RST2MAN], [rst2man], [python rst2man.py])
+-AC_SUBST(RST2MAN)
++#AC_PATH_PROG([RST2MAN], [rst2man], [python rst2man.py])
++#AC_SUBST(RST2MAN)
+ 
+ # define module checking macro
+ AC_DEFUN([PYTHON_CHECK_MODULE], [
+@@ -55,9 +55,9 @@
+ fi
+ ])
+ 
+-PYTHON_CHECK_MODULE(pygtk, gtk)
+-PYTHON_CHECK_MODULE(gobject, gobject)
+-PYTHON_CHECK_MODULE(docutils, docutils)
++#PYTHON_CHECK_MODULE(pygtk, gtk)
++#PYTHON_CHECK_MODULE(gobject, gobject)
++#PYTHON_CHECK_MODULE(docutils, docutils)
+ 
+ # Make dependency CFLAGS and LIBS available
+ AC_SUBST(NEMO_CFLAGS)



More information about the arch-commits mailing list