[arch-commits] Commit in php-mongodb/repos (12 files)

Ike Devolder idevolder at archlinux.org
Thu Nov 9 20:01:44 UTC 2017


    Date: Thursday, November 9, 2017 @ 20:01:42
  Author: idevolder
Revision: 266050

archrelease: copy trunk to community-i686, community-x86_64

Added:
  php-mongodb/repos/community-i686/PKGBUILD
    (from rev 266049, php-mongodb/trunk/PKGBUILD)
  php-mongodb/repos/community-i686/mongodb.ini
    (from rev 266049, php-mongodb/trunk/mongodb.ini)
  php-mongodb/repos/community-i686/php-mongodb.install
    (from rev 266049, php-mongodb/trunk/php-mongodb.install)
  php-mongodb/repos/community-x86_64/PKGBUILD
    (from rev 266049, php-mongodb/trunk/PKGBUILD)
  php-mongodb/repos/community-x86_64/mongodb.ini
    (from rev 266049, php-mongodb/trunk/mongodb.ini)
  php-mongodb/repos/community-x86_64/php-mongodb.install
    (from rev 266049, php-mongodb/trunk/php-mongodb.install)
Deleted:
  php-mongodb/repos/community-i686/PKGBUILD
  php-mongodb/repos/community-i686/mongodb.ini
  php-mongodb/repos/community-i686/php-mongodb.install
  php-mongodb/repos/community-x86_64/PKGBUILD
  php-mongodb/repos/community-x86_64/mongodb.ini
  php-mongodb/repos/community-x86_64/php-mongodb.install

--------------------------------------+
 /PKGBUILD                            |   74 +++++++++++++++++++++++++++++++++
 /mongodb.ini                         |    4 +
 /php-mongodb.install                 |   24 ++++++++++
 community-i686/PKGBUILD              |   37 ----------------
 community-i686/mongodb.ini           |    2 
 community-i686/php-mongodb.install   |   12 -----
 community-x86_64/PKGBUILD            |   37 ----------------
 community-x86_64/mongodb.ini         |    2 
 community-x86_64/php-mongodb.install |   12 -----
 9 files changed, 102 insertions(+), 102 deletions(-)

Deleted: community-i686/PKGBUILD
===================================================================
--- community-i686/PKGBUILD	2017-11-09 20:01:25 UTC (rev 266049)
+++ community-i686/PKGBUILD	2017-11-09 20:01:42 UTC (rev 266050)
@@ -1,37 +0,0 @@
-# $Id$
-# Maintainer: BlackEagle < ike DOT devolder AT gmail DOT com >
-# Maintainer: Felix Yan <felixonmars at archlinux.org>
-# Contributor: Martin Striz < ms AT martinstriz DOT cz >
-# Contributor: Jarek Sedlacek <jareksedlacek at gmail.com>
-
-pkgname=php-mongodb
-pkgver=1.3.1
-pkgrel=1
-pkgdesc="MongoDB driver for PHP"
-arch=("i686" "x86_64")
-url="http://mongodb.github.io/mongo-php-driver"
-license=("Apache")
-#depends=('php' 'libmongoc')
-depends=('php')
-makedepends=('re2c')
-backup=("etc/php/conf.d/mongodb.ini")
-install=php-mongodb.install
-source=(
-	"https://pecl.php.net/get/mongodb-$pkgver.tgz"
-	"mongodb.ini"
-)
-sha256sums=('3511179bc94e2d55e47f78cec78fa13466428b475c291087ece6b4433b5c8283'
-            '242b9ffea6bd84f813c7fc2a767eaa89f83577c5ff10ff36aecec2ca308ff72b')
-
-build() {
-	cd mongodb-$pkgver
-	phpize
-	#./configure --prefix=/usr --with-libbson --with-libmongoc
-	./configure --prefix=/usr
-}
-
-package() {
-	cd mongodb-$pkgver
-	make INSTALL_ROOT="$pkgdir" install
-	install -Dm644 "$srcdir/mongodb.ini" "$pkgdir/etc/php/conf.d/mongodb.ini"
-}

Copied: php-mongodb/repos/community-i686/PKGBUILD (from rev 266049, php-mongodb/trunk/PKGBUILD)
===================================================================
--- community-i686/PKGBUILD	                        (rev 0)
+++ community-i686/PKGBUILD	2017-11-09 20:01:42 UTC (rev 266050)
@@ -0,0 +1,37 @@
+# $Id$
+# Maintainer: BlackEagle < ike DOT devolder AT gmail DOT com >
+# Maintainer: Felix Yan <felixonmars at archlinux.org>
+# Contributor: Martin Striz < ms AT martinstriz DOT cz >
+# Contributor: Jarek Sedlacek <jareksedlacek at gmail.com>
+
+pkgname=php-mongodb
+pkgver=1.3.2
+pkgrel=1
+pkgdesc="MongoDB driver for PHP"
+arch=("i686" "x86_64")
+url="http://mongodb.github.io/mongo-php-driver"
+license=("Apache")
+#depends=('php' 'libmongoc')
+depends=('php')
+makedepends=('re2c')
+backup=("etc/php/conf.d/mongodb.ini")
+install=php-mongodb.install
+source=(
+	"https://pecl.php.net/get/mongodb-$pkgver.tgz"
+	"mongodb.ini"
+)
+sha256sums=('3a24f60c1bfd68736977e53f40cd5b50eccf42472277ce8101ca7eea0fe82788'
+            '242b9ffea6bd84f813c7fc2a767eaa89f83577c5ff10ff36aecec2ca308ff72b')
+
+build() {
+	cd mongodb-$pkgver
+	phpize
+	#./configure --prefix=/usr --with-libbson --with-libmongoc
+	./configure --prefix=/usr
+}
+
+package() {
+	cd mongodb-$pkgver
+	make INSTALL_ROOT="$pkgdir" install
+	install -Dm644 "$srcdir/mongodb.ini" "$pkgdir/etc/php/conf.d/mongodb.ini"
+}

Deleted: community-i686/mongodb.ini
===================================================================
--- community-i686/mongodb.ini	2017-11-09 20:01:25 UTC (rev 266049)
+++ community-i686/mongodb.ini	2017-11-09 20:01:42 UTC (rev 266050)
@@ -1,2 +0,0 @@
-; Tell PHP to load the MongoDB Extension on startup
-extension=mongodb.so

Copied: php-mongodb/repos/community-i686/mongodb.ini (from rev 266049, php-mongodb/trunk/mongodb.ini)
===================================================================
--- community-i686/mongodb.ini	                        (rev 0)
+++ community-i686/mongodb.ini	2017-11-09 20:01:42 UTC (rev 266050)
@@ -0,0 +1,2 @@
+; Tell PHP to load the MongoDB Extension on startup
+extension=mongodb.so

Deleted: community-i686/php-mongodb.install
===================================================================
--- community-i686/php-mongodb.install	2017-11-09 20:01:25 UTC (rev 266049)
+++ community-i686/php-mongodb.install	2017-11-09 20:01:42 UTC (rev 266050)
@@ -1,12 +0,0 @@
-post_install() {
-  warning
-}
-
-post_upgrade() {
-  warning
-}
-
-warning() {
-  printf "WARNING:\nWhen moving from 'php-mongo' to 'php-mongodb' keep into mind the extension's api is not compatible\n\n"
-  return 0
-}

Copied: php-mongodb/repos/community-i686/php-mongodb.install (from rev 266049, php-mongodb/trunk/php-mongodb.install)
===================================================================
--- community-i686/php-mongodb.install	                        (rev 0)
+++ community-i686/php-mongodb.install	2017-11-09 20:01:42 UTC (rev 266050)
@@ -0,0 +1,12 @@
+post_install() {
+  warning
+}
+
+post_upgrade() {
+  warning
+}
+
+warning() {
+  printf "WARNING:\nWhen moving from 'php-mongo' to 'php-mongodb' keep into mind the extension's api is not compatible\n\n"
+  return 0
+}

Deleted: community-x86_64/PKGBUILD
===================================================================
--- community-x86_64/PKGBUILD	2017-11-09 20:01:25 UTC (rev 266049)
+++ community-x86_64/PKGBUILD	2017-11-09 20:01:42 UTC (rev 266050)
@@ -1,37 +0,0 @@
-# $Id$
-# Maintainer: BlackEagle < ike DOT devolder AT gmail DOT com >
-# Maintainer: Felix Yan <felixonmars at archlinux.org>
-# Contributor: Martin Striz < ms AT martinstriz DOT cz >
-# Contributor: Jarek Sedlacek <jareksedlacek at gmail.com>
-
-pkgname=php-mongodb
-pkgver=1.3.1
-pkgrel=1
-pkgdesc="MongoDB driver for PHP"
-arch=("i686" "x86_64")
-url="http://mongodb.github.io/mongo-php-driver"
-license=("Apache")
-#depends=('php' 'libmongoc')
-depends=('php')
-makedepends=('re2c')
-backup=("etc/php/conf.d/mongodb.ini")
-install=php-mongodb.install
-source=(
-	"https://pecl.php.net/get/mongodb-$pkgver.tgz"
-	"mongodb.ini"
-)
-sha256sums=('3511179bc94e2d55e47f78cec78fa13466428b475c291087ece6b4433b5c8283'
-            '242b9ffea6bd84f813c7fc2a767eaa89f83577c5ff10ff36aecec2ca308ff72b')
-
-build() {
-	cd mongodb-$pkgver
-	phpize
-	#./configure --prefix=/usr --with-libbson --with-libmongoc
-	./configure --prefix=/usr
-}
-
-package() {
-	cd mongodb-$pkgver
-	make INSTALL_ROOT="$pkgdir" install
-	install -Dm644 "$srcdir/mongodb.ini" "$pkgdir/etc/php/conf.d/mongodb.ini"
-}

Copied: php-mongodb/repos/community-x86_64/PKGBUILD (from rev 266049, php-mongodb/trunk/PKGBUILD)
===================================================================
--- community-x86_64/PKGBUILD	                        (rev 0)
+++ community-x86_64/PKGBUILD	2017-11-09 20:01:42 UTC (rev 266050)
@@ -0,0 +1,37 @@
+# $Id$
+# Maintainer: BlackEagle < ike DOT devolder AT gmail DOT com >
+# Maintainer: Felix Yan <felixonmars at archlinux.org>
+# Contributor: Martin Striz < ms AT martinstriz DOT cz >
+# Contributor: Jarek Sedlacek <jareksedlacek at gmail.com>
+
+pkgname=php-mongodb
+pkgver=1.3.2
+pkgrel=1
+pkgdesc="MongoDB driver for PHP"
+arch=("i686" "x86_64")
+url="http://mongodb.github.io/mongo-php-driver"
+license=("Apache")
+#depends=('php' 'libmongoc')
+depends=('php')
+makedepends=('re2c')
+backup=("etc/php/conf.d/mongodb.ini")
+install=php-mongodb.install
+source=(
+	"https://pecl.php.net/get/mongodb-$pkgver.tgz"
+	"mongodb.ini"
+)
+sha256sums=('3a24f60c1bfd68736977e53f40cd5b50eccf42472277ce8101ca7eea0fe82788'
+            '242b9ffea6bd84f813c7fc2a767eaa89f83577c5ff10ff36aecec2ca308ff72b')
+
+build() {
+	cd mongodb-$pkgver
+	phpize
+	#./configure --prefix=/usr --with-libbson --with-libmongoc
+	./configure --prefix=/usr
+}
+
+package() {
+	cd mongodb-$pkgver
+	make INSTALL_ROOT="$pkgdir" install
+	install -Dm644 "$srcdir/mongodb.ini" "$pkgdir/etc/php/conf.d/mongodb.ini"
+}

Deleted: community-x86_64/mongodb.ini
===================================================================
--- community-x86_64/mongodb.ini	2017-11-09 20:01:25 UTC (rev 266049)
+++ community-x86_64/mongodb.ini	2017-11-09 20:01:42 UTC (rev 266050)
@@ -1,2 +0,0 @@
-; Tell PHP to load the MongoDB Extension on startup
-extension=mongodb.so

Copied: php-mongodb/repos/community-x86_64/mongodb.ini (from rev 266049, php-mongodb/trunk/mongodb.ini)
===================================================================
--- community-x86_64/mongodb.ini	                        (rev 0)
+++ community-x86_64/mongodb.ini	2017-11-09 20:01:42 UTC (rev 266050)
@@ -0,0 +1,2 @@
+; Tell PHP to load the MongoDB Extension on startup
+extension=mongodb.so

Deleted: community-x86_64/php-mongodb.install
===================================================================
--- community-x86_64/php-mongodb.install	2017-11-09 20:01:25 UTC (rev 266049)
+++ community-x86_64/php-mongodb.install	2017-11-09 20:01:42 UTC (rev 266050)
@@ -1,12 +0,0 @@
-post_install() {
-  warning
-}
-
-post_upgrade() {
-  warning
-}
-
-warning() {
-  printf "WARNING:\nWhen moving from 'php-mongo' to 'php-mongodb' keep into mind the extension's api is not compatible\n\n"
-  return 0
-}

Copied: php-mongodb/repos/community-x86_64/php-mongodb.install (from rev 266049, php-mongodb/trunk/php-mongodb.install)
===================================================================
--- community-x86_64/php-mongodb.install	                        (rev 0)
+++ community-x86_64/php-mongodb.install	2017-11-09 20:01:42 UTC (rev 266050)
@@ -0,0 +1,12 @@
+post_install() {
+  warning
+}
+
+post_upgrade() {
+  warning
+}
+
+warning() {
+  printf "WARNING:\nWhen moving from 'php-mongo' to 'php-mongodb' keep into mind the extension's api is not compatible\n\n"
+  return 0
+}


More information about the arch-commits mailing list