[arch-commits] Commit in digikam/kde-unstable (PKGBUILD)

Antonio Rojas arojas at archlinux.org
Thu Nov 22 21:42:38 UTC 2018


    Date: Thursday, November 22, 2018 @ 21:42:37
  Author: arojas
Revision: 340315

Add qt5-xmlpatterns dependency, no longer pulled by qt5-declarative

Modified:
  digikam/kde-unstable/PKGBUILD

----------+
 PKGBUILD |    4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD	2018-11-22 21:09:47 UTC (rev 340314)
+++ PKGBUILD	2018-11-22 21:42:37 UTC (rev 340315)
@@ -7,13 +7,13 @@
 pkgname=digikam
 _pkgver=6.0.0-beta2
 pkgver=${_pkgver//-/_} # for beta versions
-pkgrel=3
+pkgrel=4
 pkgdesc="An advanced digital photo management application"
 arch=(x86_64)
 license=(GPL)
 url="http://www.digikam.org/"
 depends=(liblqr lensfun opencv akonadi-contacts knotifyconfig libksane kfilemetadata qtav marble-common threadweaver kcalcore
-         qt5-webengine libkvkontakte libmediawiki)
+         qt5-xmlpatterns libkvkontakte libmediawiki)
 makedepends=(extra-cmake-modules doxygen eigen boost kdoctools)
 optdepends=('hugin: panorama tool' 'qt5-imageformats: support for additional image formats (WEBP, TIFF)')
 source=("http://download.kde.org/unstable/${pkgname}/${pkgname}-${_pkgver}.tar.xz"{,.sig}


More information about the arch-commits mailing list