[arch-commits] Commit in kipi-plugins/repos/kde-unstable-x86_64 (PKGBUILD PKGBUILD)

Antonio Rojas arojas at archlinux.org
Fri Aug 2 22:34:12 UTC 2019


    Date: Friday, August 2, 2019 @ 22:34:12
  Author: arojas
Revision: 359039

archrelease: copy kde-unstable to kde-unstable-x86_64

Added:
  kipi-plugins/repos/kde-unstable-x86_64/PKGBUILD
    (from rev 359038, kipi-plugins/kde-unstable/PKGBUILD)
Deleted:
  kipi-plugins/repos/kde-unstable-x86_64/PKGBUILD

----------+
 PKGBUILD |   78 ++++++++++++++++++++++++++++++-------------------------------
 1 file changed, 39 insertions(+), 39 deletions(-)

Deleted: PKGBUILD
===================================================================
--- PKGBUILD	2019-08-02 22:33:58 UTC (rev 359038)
+++ PKGBUILD	2019-08-02 22:34:12 UTC (rev 359039)
@@ -1,39 +0,0 @@
-# Maintainer: Antonio Rojas <arojas at archlinux.org>
-
-pkgname=kipi-plugins
-pkgver=19.07.80
-pkgrel=1
-pkgdesc="A collection of plugins extending the KDE graphics and image applications"
-arch=(x86_64)
-license=(GPL)
-url="https://userbase.kde.org/KIPI"
-depends=(kio libkipi)
-optdepends=('libmediawiki: MediaWiki Export plugin'
-            'libkvkontakte: VKontakte.ru Exporter plugin'
-            'qt5-xmlpatterns: rajce.net plugin')
-makedepends=(extra-cmake-modules qt5-xmlpatterns libmediawiki libkvkontakte)
-groups=(kdegraphics kde-applications)
-source=("http://download.kde.org/stable/$pkgname/$pkgname-$pkgver.tar.xz"{,.sig})
-sha256sums=('f099998603f18fc96f7f4387daf23bfc3ac62c8cc60fea158b030308ef85eaea'
-            'SKIP')
-validpgpkeys=(CA262C6C83DE4D2FB28A332A3A6A4DB839EAA6D7  # Albert Astals Cid <aacid at kde.org>
-              F23275E4BF10AFC1DF6914A6DBD2CE893E2D1C87) # Christoph Feck <cfeck at kde.org>
-
-prepare() {
-  mkdir -p build
-}
-
-build() {
-  cd build
-
-  cmake ../$pkgname-$pkgver \
-    -DCMAKE_INSTALL_PREFIX=/usr \
-    -DCMAKE_INSTALL_LIBDIR=lib \
-    -DBUILD_TESTING=OFF
-  make
-}
-
-package() {
-  cd build
-  make DESTDIR="$pkgdir" install
-}

Copied: kipi-plugins/repos/kde-unstable-x86_64/PKGBUILD (from rev 359038, kipi-plugins/kde-unstable/PKGBUILD)
===================================================================
--- PKGBUILD	                        (rev 0)
+++ PKGBUILD	2019-08-02 22:34:12 UTC (rev 359039)
@@ -0,0 +1,39 @@
+# Maintainer: Antonio Rojas <arojas at archlinux.org>
+
+pkgname=kipi-plugins
+pkgver=19.07.90
+pkgrel=1
+pkgdesc="A collection of plugins extending the KDE graphics and image applications"
+arch=(x86_64)
+license=(GPL)
+url="https://userbase.kde.org/KIPI"
+depends=(kio libkipi)
+optdepends=('libmediawiki: MediaWiki Export plugin'
+            'libkvkontakte: VKontakte.ru Exporter plugin'
+            'qt5-xmlpatterns: rajce.net plugin')
+makedepends=(extra-cmake-modules qt5-xmlpatterns libmediawiki libkvkontakte)
+groups=(kdegraphics kde-applications)
+source=("http://download.kde.org/stable/$pkgname/$pkgname-$pkgver.tar.xz"{,.sig})
+sha256sums=('9fc368d0fa9bc9c6a70a2ff0135e06ea5d751555521b69eb0c07b8bebd93cdff'
+            'SKIP')
+validpgpkeys=(CA262C6C83DE4D2FB28A332A3A6A4DB839EAA6D7  # Albert Astals Cid <aacid at kde.org>
+              F23275E4BF10AFC1DF6914A6DBD2CE893E2D1C87) # Christoph Feck <cfeck at kde.org>
+
+prepare() {
+  mkdir -p build
+}
+
+build() {
+  cd build
+
+  cmake ../$pkgname-$pkgver \
+    -DCMAKE_INSTALL_PREFIX=/usr \
+    -DCMAKE_INSTALL_LIBDIR=lib \
+    -DBUILD_TESTING=OFF
+  make
+}
+
+package() {
+  cd build
+  make DESTDIR="$pkgdir" install
+}


More information about the arch-commits mailing list