[arch-commits] Commit in asciidoc/trunk (PKGBUILD)

Eli Schwartz eschwartz at archlinux.org
Tue Jul 28 00:10:22 UTC 2020


    Date: Tuesday, July 28, 2020 @ 00:10:22
  Author: eschwartz
Revision: 665567

asciidoc: clean up optdepends list

the default is w3m, not lynx, and make the descriptions more uniform

Modified:
  asciidoc/trunk/PKGBUILD

----------+
 PKGBUILD |    8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD	2020-07-28 00:10:04 UTC (rev 665566)
+++ PKGBUILD	2020-07-28 00:10:22 UTC (rev 665567)
@@ -15,12 +15,12 @@
 license=('GPL')
 depends=('python2' 'libxslt' 'docbook-xsl')
 optdepends=('lilypond: music-filter'
-            'imagemagick: music-filter (used in conjunction with lilypond)'
+            'imagemagick: music-filter'
             'source-highlight: source-highlight-filter'
             'dblatex: pdf generation'
             'fop: alternative pdf generation'
-            'lynx: text generation'
-            'w3m: text generation (alternative to lynx)')
+            'w3m: text generation'
+            'lynx: alternative text generation')
 source=("${pkgname}-${pkgver}.tar.gz::https://github.com/asciidoc/asciidoc/archive/${pkgver}.tar.gz")
 md5sums=('4e69960f4d431780e9828f53417d8d7a')
 
@@ -60,7 +60,7 @@
   install -Dm644 asciidocapi.py \
     ${pkgdir}/usr/lib/python2.7/site-packages/asciidocapi.py
 
-  # fix FS#21579 - [asciidoc] 8.6.2-2 "asciidoc" table style doesn't work (mismatched python version) 
+  # fix FS#21579 - [asciidoc] 8.6.2-2 "asciidoc" table style doesn't work (mismatched python version)
   #sed -i 's/python/python2/' \
     #${pkgdir}/etc/asciidoc/asciidoc.conf
 }


More information about the arch-commits mailing list