[arch-dev-public] Fixing docbook for iputils

Aaron Griffin aaronmgriffin at gmail.com
Mon Apr 2 01:50:34 EDT 2007

Just a call for comments.

I think our docbook package is broken - either that or we need much more DTDs.

The reason being is that we're using a wickedly outdated iputils
(newest one here: http://www.skbuff.net/iputils/) and the newer
packages generate their man pages from docbook - which flat out fails.

Also, according to neri, gimp-help also fails to build for similar reasons.

I guess I'm writing this for two reasons:
1) As a 'heads-up' that a new iputils package is in the works, which
will cover 3 other changes in addition to the version upgrade.

2) maybe some docbook pro will help me out here, as it seems like a
real headache to mess with.


More information about the arch-dev-public mailing list