[arch-dev-public] community-64 broken

Paul Mattal paul at mattal.com
Mon Jun 11 09:08:35 EDT 2007

Thanks for pointing this out, Pierre. I'll have a look at it. The
update script needs to be generalized so that changes to 1 can be
applied to both easily. I had done the i686 one thinking that
whoever had originally implemented community64 would do that one..
but if nobody has done it, I will have a look.

- P

Pierre Schmitz wrote:
> Hi,
> the community.db.tar.gz file of community is still outdated resulting in a 
> more or less broken repository. Packages are newer than the db entries.
> Is there anybody who can fix this? (or tell me how to do it?)
> Pierre 
> _______________________________________________
> arch-dev-public mailing list
> arch-dev-public at archlinux.org
> http://archlinux.org/mailman/listinfo/arch-dev-public

More information about the arch-dev-public mailing list