[arch-dev-public] Updating gcc3 package

Thomas Bächler thomas at archlinux.org
Tue Jun 19 17:50:23 EDT 2007

Jason Chu schrieb:
> Does anyone have any problems with me updating the gcc3 package to gcc3.4?
> It looks like the only packages that depend on it in extra are qemu and
> kvm-modules.

kvm-MODULES won't work at all I guess, modules need the same compiler as
the kernel.

> Like tpowa said, kvm doesn't compile with gcc 3.3 but will with gcc 3.4.
> It seems that qemu doesn't care, just as long as it's not gcc 4.
> Do any packages depend on gcc 3.3?

Jan had some objections against 3.4 when I put gcc3 to extra, you should
ask him.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 252 bytes
Desc: OpenPGP digital signature
URL: <http://archlinux.org/pipermail/arch-dev-public/attachments/20070619/9c7ca116/attachment.pgp>

More information about the arch-dev-public mailing list