[arch-dev-public] PyQT4?

Pierre Schmitz pierre at archlinux.de
Tue Nov 13 09:45:35 EST 2007

Am Dienstag, 13. November 2007 14:51:14 schrieb Damir Perisa:
> what is your opinion on pyqt4?
> do we update pyqt and make a new pyqt3 pkg?
> or are we making a pyqt4 pkg and leave the pyqt to 3.x?

Introducing a pyt4 package would be really confusing. So we should update 
those packages to qt4 and introduce qt3 packages with the 3 postfix.

I'll see how many packages depend on pyqt, poppler etc..


More information about the arch-dev-public mailing list