[arch-dev-public] NFS 4 support request, opinions?

Aaron Griffin aaronmgriffin at gmail.com
Tue Nov 13 13:18:24 EST 2007

On Nov 13, 2007 8:32 AM, Tobias Powalowski <t.powa at gmx.de> wrote:
> Hi
> http://bugs.archlinux.org/task/8486
> http://wiki.archlinux.org/index.php/NFSv4
> required packages for core:
> http://aur.archlinux.org/packages.php?do_Details=1&ID=13630
> http://aur.archlinux.org/packages.php?do_Details=1&ID=13625
> http://aur.archlinux.org/packages.php?do_Details=1&ID=13629
> nfs4-utils is not really needed it will be included in nfs-utils
> i think it would be a good idea to provide the users nfs4 support out of the
> box, i haven't used it but it seems reasonable to me.

Actually, I like the fact that we _don't_ force NFSv4 usage, as it's
way more complex, last I tried it. It may have been simplified by now,
but I remember it being needlessly complex.

Tom actually looked into this at one point, if I remember right - Tom,
any input here?

More information about the arch-dev-public mailing list