[arch-dev-public] [Warning] Don't build openGL apps against fglrx-utils' libGL.so

Thomas Bächler thomas at archlinux.org
Wed Nov 21 10:35:52 EST 2007

Tobias Powalowski schrieb:
> I think the problem was that my chroot dropped in fglrx-utils because pacman 
> chooses to install the first packages that matches with libgl, which is 
> unfortunately fglrx-utils :(

This has changed, the package name is now 'libgl' and not 'libgl-dri'.
Thus, 'libgl' is preferred over 'fglrx-utils'.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 252 bytes
Desc: OpenPGP digital signature
URL: <http://archlinux.org/pipermail/arch-dev-public/attachments/20071121/3c9ce47c/attachment.pgp>

More information about the arch-dev-public mailing list