[arch-dev-public] qt>=4 release schedule

Pierre Schmitz pierre at archlinux.de
Wed Nov 28 18:04:58 EST 2007

Am Dienstag, 27. November 2007 22:25:03 schrieb Damir Perisa:
> hi devs,
> qtiplot 0.9 is now in testing and cannot be backported to work. (0.8.9
> needs old qt>=3 but has also quite some problems for building)
> therefore the only actually working qtiplot is now in testing. it
> depends on qt>=4 and pyqt>=4 (and newest qwt and qwtplot3d)
> details here:
> http://bugs.archlinux.org/task/6673
> so i'm wondering if there is some news or a schedule of the release of
> new qt pkgs now in testing. what needs to be tested/rebuild so that
> we can move qt and all other pkgs related to it to extra?
> for me everything qt4 related works so far for me (x86_64).
> - D

The qt stuff is quite stable imho. The only showstopper I see atm is pacman 
itself. It still has the problem that it does not update the dependencies of 
allready installed packages. Afaik this will only be solved by pacman 3.1.


More information about the arch-dev-public mailing list