[arch-dev-public] Problem with X?

Tobias Powalowski t.powa at gmx.de
Mon Oct 1 01:06:03 EDT 2007

Am Montag, 1. Oktober 2007 schrieb Jason Chu:
> I've got this weird problem that I think is caused by X.
> I've been following testing for a while now (so I have gnome, db, and
> heimdal).
> Every so often, and apparently randomly, X will stop taking any input
> except for mouse movement.  But the mouse movement doesn't even trigger the
> focus follows mouse.
> The panel will still update and so will windows, but my input just totally
> doesn't work.
> The only thing that I can do to fix it seems to be sshing in and killing X.
> I run xfce4 so it might be the gnome/gtk updates that aren't working well
> with it...
> Has anyone heard anything about problems with X or is it just me?
> Jason

the new X confused my mouse, after removing non existing devices from 
xorg.conf it worked again as it should.
only thing i discovered now is that the lights on my keyboard are not working.
it's still functionall though.
that are my experiences with the last round of xorg update.

Tobias Powalowski
Archlinux Developer & Package Maintainer (tpowa)
tpowa at archlinux.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
URL: <http://archlinux.org/pipermail/arch-dev-public/attachments/20071001/d5c94ce3/attachment.pgp>

More information about the arch-dev-public mailing list