[arch-dev-public] kmplayer 0.10.0 gtk2 dependency

Damir Perisa damir.perisa at solnet.ch
Mon Oct 8 07:03:39 EDT 2007

Monday 08 October 2007, Roman Kyrylych wrote:
 | 2007/10/8, Damir Perisa <damir.perisa at solnet.ch>:
 | > kmplayer depends on gtk2 for its npplayer - because my i86_64
 | > machine is on testing, i built it against testing and put it
 | > there. (i686 follows tomorrow)
 | > please anybody in charge of gtk2 update move kmplayer to [extra]
 | > together with gtk2 rebuild-group.
 | Is gtk2 depedency essential and non-optional?

kmplayer is a plugin in konqueror to multimedia things. knpplayer (k 
netscape plugin player) has now a gtk2 dependency and is quite 
essential for functionality for this plugin functionallity... so 
probably it will run kmplayer without gtk2 but will be quite 
crippled. that's why i decided it is one from now on.

as gtk2 is not gnome and do not take too much dependences itself, it 
is hopefully a good compromise

- D

            °        °           °
             °      °            °
     ><((((º>      °              °
                    °            °
                   °            <º)))><

More information about the arch-dev-public mailing list