[arch-dev-public] New fglrx drivers - no official package.

Tom K tom at archlinux.org
Sat Sep 15 04:04:06 EDT 2007

Travis Willard wrote:
> On Wed, 12 Sep 2007 11:36:02 -0400
> "Travis Willard" <travis at archlinux.org> wrote:
>> Any thoughts or suggestions, just reply to this thread. :)
> Actually, anyone have any issues with my putting them in unstable?
> That seems to make the most sense, after thinking about it.
> If there's no comments in the next 12h or so I'll go ahead and upload
> them - I don't think there'll be much of a problem with it.
> --
> Travis

Uh, an observation. I've always understood that unstable package names 
should not clash with names in other repos - hence, mplayer-svn, 
gimp-devel, etc. This is certainly what we say on the relevant wiki page:
and it is also this convention that allows us to state, also on that 
page, that enabling the unstable repo is safe, because unstable packages 
will never overwrite current/extra packages. Finally, it allows those 
who decide to use unstable to install the packages with the standard 
pacman -Sy foo, rather than the slightly clunkier pacman -Sy repo/foo.

Sorry I missed the 12h cut-off, btw - all kinds of crap going wrong 
around here. :)


More information about the arch-dev-public mailing list