[arch-dev-public] New NVIDIA package 100.14.19 uploaded to testing

Alexander Baldeck kth5 at archlinuxppc.org
Wed Sep 19 12:45:48 EDT 2007

Pierre Schmitz wrote:
> Am Mittwoch, 19. September 2007 01:06:56 schrieb Thomas Bächler:
>> the second will hopefully allow us to run
>> xorg-server 1.4 with nvidia.
> Perhaps we should ask Alexander to put 1.4 in testing, too. It runs fine with 
> 1.3 so far (Arch64, G70).
> Pierre

Yes, nvidia works for me. I have no feedback on how the legacy drivers 
or fglrx works or break with 1.4. Please tell me in and I'll push them 
to testing if all goes well.

Remember -ignoreABI is a showstopper and I'll force a downgrade to 7.2 
rather than to push xorg-server to extra.



More information about the arch-dev-public mailing list