[arch-dev-public] [review] News item for gpm

Eric Belanger belanger at ASTRO.UMontreal.CA
Tue Apr 29 21:04:19 EDT 2008

gpm 1.20.3-1 in Core

Upon updating to gpm 1.20.3-1, you will most likely get the following 
error message:

error: could not prepare transaction
error: failed to commit transaction (conflicting files)
gpm: /usr/lib/libgpm.so.1 exists in filesystem
Errors occurred, no packages were upgraded.

This error arises because the /usr/lib/libgpm.so.1 symlink became 
disassociated from the package (FS#9949). This is fixed in gpm 1.20.3-1 
but its upgrade needs to be forced:
# pacman -Syf gpm
# pacman -Syu


Any comments?

BTW, I only got a mild signoff from Aaron for x86_64 so another 
x86_64 signoff would be nice.

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the arch-dev-public mailing list