[arch-dev-public] packages in core that don't build from PKGBUILD

Thomas Bächler thomas at archlinux.org
Fri Aug 29 03:54:17 EDT 2008

Andrea Scarpino schrieb:
> Hi ML,
> I'm trying to rebuild core repo with pacbuilder and I watched some
> packages doesn't rebuild from PKGBUILD
> packages list:
> device-mapper: source tarball not found

Out of date, they delete old sources from the ftp.

> iptables: make fail

Will look at that soon, iptables should be out of date as well.

> lvm2: source tarball not found
> ntfs-3g: source tarball not found

same as for device-mapper

> wpa_supplicant: require kernel<2.6.26   !!!

wpa_supplicant requires some kernel headers at build time. You have to 
change _kernver to 2.6.26 and adjust makedepends= accordingly.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 260 bytes
Desc: OpenPGP digital signature
URL: <http://archlinux.org/pipermail/arch-dev-public/attachments/20080829/c2218661/attachment.pgp>

More information about the arch-dev-public mailing list