[arch-dev-public] packages in core that don't build from PKGBUILD

Roman Kyrylych roman.kyrylych at gmail.com
Fri Aug 29 05:47:45 EDT 2008

2008/8/29 Jan de Groot <jan at jgc.homeip.net>:
> German conspiracy...
> gcc checks for a bug in the de_DE locale to see if it can enable
> --clocale=gnu. Older versions of glibc have this bug. If de_DE is not
> enabled, this check triggers the wrong result and --clocale=gnu is not
> set.

thanks for explanation

Roman Kyrylych (Роман Кирилич)

More information about the arch-dev-public mailing list