[arch-dev-public] [signoff] kernel26 2.6.28-1

Allan McRae allan at archlinux.org
Sat Dec 27 04:56:54 EST 2008

Allan McRae wrote:
> Tobias Powalowski wrote:
>> Hi guys, new kernel adresses the following things:
>> - bump to latest major version
>> - atl2 moved into mainline kernel
>> - wlan-ng26 moved into staging directory of kernel development
>> - for the cool stuff please refer to:
>>   http://kernelnewbies.org
>> please signoff for both arches
>> all binary modules have been rebuilt too, please test if they work 
>> properly.
>> greetings
>> tpowa
> Booted fine, iwl3945 driver works.  Something up with starting alsa, 
> though I have not had time to look into it yet...
> > sudo /etc/rc.d/alsa start
> Password:
> :: Restoring ALSA 
> Levels                                                 [BUSY]
> Unknown hardware: "HDA-Intel" "SigmaTel STAC9200" 
> "HDA:83847690,102801d4,00102201 HDA:14f12bfa,14f100c3,00090000" 
> "0x1028" "0x01d4"
> Hardware is initialized using a guess method
> /usr/sbin/alsactl: set_control:1266: failed to obtain info for control 
> #6 (No such file or directory)
> [FAIL]

This was solved by manually running /etc/rc.d/alsa stop even when the 
start failed.  Worked fine on the next reboot.

> From the forums, there may be something up with ext4:
> http://bbs.archlinux.org/viewtopic.php?id=61761

This seems to have been fixed by the user.

So, in conclusion, everything working fine on my simple i686 setup.


More information about the arch-dev-public mailing list