[arch-dev-public] [signoff] pcre 7.6-3

Pierre Schmitz pierre at archlinux.de
Sat Feb 16 07:23:53 EST 2008

Am Freitag, 15. Februar 2008 18:55:29 schrieb Jan de Groot:
> The unofficial patch we had for PCRE 7.6 to revert ABI breakage has been
> changed to a more official patch that maintains compatibility with both
> the old and the new ABI. Please signoff for both architectures.
> More information:
> http://bugs.exim.org/show_bug.cgi?id=664

I have recompiled php to use this system library; the built-in was still 7.3. 
PHP still passes the pcre-relevant tests and everything seems to be fine.

I will move the new php to [extra] when this pcre package hits [core].

Btw: sign-off for x86_64 (will test i686 soon)



More information about the arch-dev-public mailing list