[arch-dev-public] Updated perl 5.10.0

Roman Kyrylych roman.kyrylych at gmail.com
Wed Jan 9 07:06:47 EST 2008

2008/1/9, Jan de Groot <jan at jgc.homeip.net>:
ideal world we would have versioned conficts and replaces options
> available in PKGBUILD.
> This means that perl with an included package can replace an installed perl
> package which is below or at the version included in perl.
> Maybe something for pacman 3.2?

Heh, faster! ;-)
A quote from Pacman 3.1 NEWS file:
 - versioned provisions support
 - versioned conflicts support
 - add < and > operators for versioned dependencies and conflicts

Roman Kyrylych (Роман Кирилич)

More information about the arch-dev-public mailing list