[arch-dev-public] moving qt-4 and qt3 to [extra]

Pierre Schmitz pierre at archlinux.de
Mon Jan 21 07:37:06 EST 2008

Am Montag, 21. Januar 2008 08:51:22 schrieb Roman Kyrylych:
> mythtv and friends?
> http://bugs.archlinux.org/task/9280
> I see updated mythtv packages in Testing but they don't seem to be
> changed for qt3->qt4 move.

Well, I have changed the dependencies of those to use qt3. Paul reverted those 
changes. Does the package use qt-4 now?


More information about the arch-dev-public mailing list