[arch-dev-public] Repo cleanup / Package adoption

Eric Belanger belanger at ASTRO.UMontreal.CA
Sun Jun 1 12:51:43 EDT 2008

On Sat, 31 May 2008, Roman Kyrylych wrote:

> 2008/5/9 Eric Belanger <belanger at astro.umontreal.ca>:
>> On Thu, 8 May 2008, Tobias Kieslich wrote:
>>> Hi
>>>        - gtkglextmm and the depending sharpconstruct can be ditched
>>> entirely
>>>          becuase sharpconstruct is dead (became a module in blender) and
>>>          gtkglextmm was needed only for it
>> Roman has adopted sharpconstruct in the last round of adoption. I'll wait
>> for his input before removing sharpconstruct from the repo.
> Finally I got to this thread. Sorry for so loong time.
> Yep, I planned to maintain sharpconstruct at that time, because it
> seemed to be the only gtk2 application for 3D modelling.
> I knew it was dead but didn't know it became a plugin for Blender.
> I don't have much time for pkg maintaining yet, so I cannot
> so I think it would be ok to just drop it from Extra to Unsupported then
> (along with its dependency).

I can't move gtkglextmm to unsupported. I'm getting the famous "You are 
not allowed to overwrite the gtkglextmm package." error.

Aaron (or someone else):  can you fix that? Then I'll move both 
sharpconstruct and gtkglextmm to unsupported.

Roman: do you also want me to move cdw to unsupported as well? See 


This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the arch-dev-public mailing list