[arch-dev-public] New nvidia drivers in testing

Eric Belanger belanger at ASTRO.UMontreal.CA
Tue Jun 3 17:18:39 EDT 2008

On Fri, 30 May 2008, Eric Belanger wrote:

> On Thu, 29 May 2008, Pierre Schmitz wrote:
>> Am Mittwoch, 28. Mai 2008 23:56:49 schrieb Thomas Bächler:
>>> Please report and working/non-working GPUs, I hope we can move this to
>>> extra soon.
>> Works fine so far; even those warnings introduced with the new kernel are
>> gone. GPU: G70
> One problem I noticed with the nvidia in testing is that the horizontal and 
> vertical position of the screen is no longer correct for both the console and 
> in X. For example, if I adjust the settings on my monitor such that it is 
> correct in X, then the console is offset and the first ~10 columns are cut 
> off. I guess that it's the removal of libnvidia-wfb that caused that because 
> I don't have this problem with the nvidia in extra.
> I haven't fixed it yet. There doesn't seem to be any xorg.conf options so 
> I'll try lower resolutions for the console and perhaps using nvidiafb even if 
> I read that it's  not much better than vesafb.

FTR, I "fixed" it by changing my console resolution to 1024x768 (instead 
of my monitor's native 1280x1024) and using different monitor settings 
for my console and X sessions.

> I'm on x86_64 with:
> 02:00.0 VGA compatible controller: nVidia Corporation G71 [GeForce 7900 GS] 
> (rev a1)
> Another thing: nvidia-utils installs the man pages in /usr/man/
> Apart from that, it's working well.

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the arch-dev-public mailing list