[arch-dev-public] Compiler issue with kernel and ext3

Dan McGee dpmcgee at gmail.com
Fri Jun 20 09:09:35 EDT 2008

This is going to get us when we rebuild a kernel with gcc 4.3.1, so we
should probably be aware:


Looks like is built with gcc 4.3.0 so we are safe now. Should
we patch gcc with the upstream fix?


More information about the arch-dev-public mailing list