[arch-dev-public] [signoff] ncurses-5.7-1

Allan McRae allan at archlinux.org
Fri Nov 14 07:48:52 EST 2008

Upstream update.  From the homepage:

"This release is designed to be upward compatible from ncurses 5.0 
through 5.6; very few applications will require recompilation, depending 
on the platform."

I have not found anything that needs a recompile yet.  File a bug if you do.


More information about the arch-dev-public mailing list