[arch-dev-public] Stalled Testing Packages - 20080925

K. Piche kpiche at rogers.com
Wed Oct 1 00:12:55 EDT 2008

On Fri, 2008-09-26 at 17:57 +1000, Jud wrote:

> boost		1.36.0 (was 1.35)	Still needs a patch?
> http://archlinux.org/pipermail/arch-dev-public/2008-September/008203.html

The patch is not required for boost to build.  It's probably needed for
apps that use the affected .hpp file.  I'll apply and rebuild tomorrow.
Also I need to build libavg against 1.36.0 before moving to extra.

These two are waiting for boost to move:

> smc			1.5-2 (was 1.5-1)
> python-vpython	3.2.9-4


K. Piche <kpiche at rogers.com>

More information about the arch-dev-public mailing list