[arch-dev-public] draft klibc move news item

Dan McGee dpmcgee at gmail.com
Mon Oct 6 09:10:01 EDT 2008

On Mon, Oct 6, 2008 at 7:31 AM, Dusty Phillips <buchuki at gmail.com> wrote:
> Improved a bit:
> [draft2]
> klibc upgrade requires user intervention
> Due to a limitation in pacman's conflict checking and symbolic link
> resolution, the upgrade to klibc-1.5.14-1 requires manual removal of a
> symbolic link befole updating.  Please run the command "rm
> /usr/lib/klibc/include/asm" as root to remove the symbolic link that
> will otherwise cause a few hundred false file conflicts.
> [/draft2]

Works for me. Let's get testing cleared up!


More information about the arch-dev-public mailing list