[arch-dev-public] Fwd: Nvidia drivers needed a new branch

Pierre Schmitz pierre at archlinux.de
Wed Oct 8 15:37:16 EDT 2008

Am Mittwoch 08 Oktober 2008 20:09:15 schrieb Tobias Powalowski:
> *Please note:* This NVIDIA Linux graphics driver release supports *GeForce
> 6xxx and newer NVIDIA GPUs*, GeForce4 and older GPUs are supported through
> the *96.43.xx* and *71.86.xx* NVIDIA legacy graphics drivers. GeForce FX
> GPUs are supported through the *173.14.xx* NVIDIA legacy graphics drivers.

Sorry, my fault. I did not know about this. So, Geforce FX is not supported by 
96.43.xx drivers? I'll add the 173.x branch then. This is really to be going a 
mess. ;-)


Pierre Schmitz

Clemens-August-Straße 76
53115 Bonn

Telefon		0228 9716608
Mobil		0160 95269831
Jabber		pierre at jabber.archlinux.de
WWW		http://www.archlinux.de

More information about the arch-dev-public mailing list