[arch-dev-public] [draft] New nvidia-173xx packages available for users of GeForce FX cards

Eric Belanger belanger at ASTRO.UMontreal.CA
Fri Oct 10 16:26:32 EDT 2008

On Fri, 10 Oct 2008, Pierre Schmitz wrote:

> Hi devs,
> Jens (byte) just sent me this announcement. Any comments?
> --
> The recently released 177.80 version of the NVIDIA driver stopped supporting
> the GeForce FX series of cards. If you find your Xorg setup no longer working
> after upgrading you need to install the new 173xx legacy drivers:
> # pacman -S nvidia-173xx
> Source: http://www.nvnews.net/vbulletin/showthread.php?t=120679

Maybe add a comma after 'updating'. The rest looks good.

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the arch-dev-public mailing list