[arch-dev-public] xorg move to extra?

Pierre Schmitz pierre at archlinux.de
Wed Oct 15 01:38:07 EDT 2008

Am Mittwoch 15 Oktober 2008 01:33:33 schrieb James Rayner:
> It'd be a good idea to set conflicts=() with the older nvidia/catalyst
> so that their xorg doesnt get upgraded, and thus their X isn't broken.
> That way we don't piss off a lot of people.

Maybe not a bad idea. But I would add a depends('xorg-server<1.5') to those 
drivers. And if some day those drivers work again we just have to update 


Pierre Schmitz

Clemens-August-Straße 76
53115 Bonn

Telefon		0228 9716608
Mobil		0160 95269831
Jabber		pierre at jabber.archlinux.de
WWW		http://www.archlinux.de

More information about the arch-dev-public mailing list