[arch-dev-public] [signoff] glib2 2.18.2-1

Jan de Groot jan at jgc.homeip.net
Sat Oct 18 03:48:31 EDT 2008

For GNOME 2.24.0 glib2 2.18.x is required. We haven't had any signoffs
for the 2.18 series yet, so this is the first one I would like to have
signed off.
Please signoff for both architectures so we can move GNOME 2.24.0 out of
testing soon.

More information about the arch-dev-public mailing list