[arch-dev-public] Integrity Check x86_64

Eric Belanger belanger at ASTRO.UMontreal.CA
Fri Oct 24 11:21:16 EDT 2008

On Fri, 17 Oct 2008, Aaron Griffin wrote:

> On Fri, Oct 17, 2008 at 12:10 AM, Eric Belanger
> <belanger at astro.umontreal.ca> wrote:
>> On Fri, 17 Oct 2008, repomaint at archlinux.org wrote:
>>> Unmet Dependency Provisions
>>> -----------------------------
>>> libavg --> 'boost=1.34.1'
>> We'll need to make a decision here: either we update/fix libavg to work with
>> boost 1.36 or we move it to unsupported.
> Executive decision time: move it to unsupported. Like others have said
> - we have nothing that depends on it. If no one has the time, I can
> get to this before the end of the day.

FYI, libavg is now in unsupported.

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the arch-dev-public mailing list