[arch-dev-public] python 2.6 rebuilds

Jason Chu jason at archlinux.org
Tue Oct 28 18:58:27 EDT 2008

On Mon, Oct 27, 2008 at 9:51 PM, Allan McRae <allan at archlinux.org> wrote:
> Hi all,
> It appears most of the python rebuilds are now done with the exception of
> vim/gvim (which I am waiting to here from Tobias K about), so can people run
> lddd on their systems and check for anything linking to libpython2.5.so.1.0.
>  Also, give anything that has a python based plugin a bit of a test as these
> seem to the programs that I missing in the initial rebuilds and are hard to
> find without trying them all out...
> I am hoping that this can be moved over the weekend.
> Cheers,
> Allan

python-notify (from community) needs rebuilding.  It contains a .so
file that doesn't link to libpython2.5 but it's deployed in
python2.5/site-packages/gtk-2.0/pynotify.  Since
python2.5/site-packages/gtk-2.0 is no longer a module, pynotify isn't

I tried to just build it myself and ran into an ld error.


More information about the arch-dev-public mailing list