[arch-dev-public] Arch minimum kernel version (was: [signoff] udev-145-1)

Jan de Groot jan at jgc.homeip.net
Mon Aug 3 11:51:43 EDT 2009

On Mon, 2009-08-03 at 10:29 -0500, Dan McGee wrote:
> Got a response from Slice:
> The following kernels are available for your slice to upgrade. Please
> let us know and we can take care of that for you.
> 2.6.24 - 23.48
> 2.6.24 - 24.55
> I believe these should be Ubuntu kernel versions; I'm seeing right now
> what they actually include as it might include a fully working
> signalfd().
> If anyone wants to contact some other providers (especially if you are
> already using their services) and post the response here, that would
> be cool.
> -Dan

Ubuntu has patched their kernels since 2.6.24-23.46 with that, so both
shouldn't have signalfd bugs.

More information about the arch-dev-public mailing list