[arch-dev-public] The KDE 4.3 update for packagers

Pierre Schmitz pierre at archlinux.de
Tue Aug 4 02:58:18 EDT 2009

Hi Devs and TUs,

with the recent KDE update the packages were split up. All packages in extra 
should be updated but if you maintain a KDE related package please check.

Try to reduce the deps (use namcap) and replace a dep to kdegraphics with the  
needed sub packages.

At least a KDE pacakges which has some standalone app should depend on 
kdebase-runtime (namcap wont tell you)

In addition to this phonon is included into Qt now.




Pierre Schmitz, http://users.archlinux.de/~pierre

More information about the arch-dev-public mailing list