[arch-dev-public] [arch-announce] KDE 4.3: packaged and split

Aaron Griffin aaronmgriffin at gmail.com
Tue Aug 4 03:41:58 EDT 2009

On Tue, Aug 4, 2009 at 12:11 AM, Roman Kyrylych<roman.kyrylych at gmail.com> wrote:
> On Tue, Aug 4, 2009 at 04:02, Recent News Updates<announce at archlinux.org> wrote:
>> Pierre Schmitz wrote:
>> The new major release of KDE does not only include exciting upstream improvements and new features but also introduces a new set of packages that makes it possible to only install those applications you like. All important changes in short: * split packages; for more Information see http://wiki.archlinux.org/index.php/KDE_Packages and http://wiki.archlinux.org/index.php/DeveloperWiki:Splitting_KDE * Qt uses the Gstreamer backend for Phonon by default. Other backends like phonon-xine can be installed optionally. * Meta packages ensure a smooth upgrade and emulate the old monolith packages for those who prefer them. Important hints for upgraders: * Check if your mirror is up to date. * pacman will ask you to replace all kde packages with kde-meta packages. * Don't force an update. 'If pacman complains about conflicts please file a bug report. * You can remove the meta packages and the sub packages you don't need after the update. * If you don't like split packages just keep usi
>>  ng the kde-meta packages. Information about upstream changes will be available at http://kde.org/announcements/4.3/
>> URL: http://www.archlinux.org/news/455/
> Is it possible to fix formatting in these autosent messages?

This is a problem with the RSS not containing the same HTML output the
original post does, I believe. Needs to contain <br> tags and the
like. I thought I opened a bug report for this...

More information about the arch-dev-public mailing list