[arch-dev-public] [draft] Udev Minimum Kernel Version

Dan McGee dpmcgee at gmail.com
Tue Aug 4 18:45:37 EDT 2009

On Tue, Aug 4, 2009 at 5:26 PM, Aaron Griffin<aaronmgriffin at gmail.com> wrote:
> Random attempt, I don't know all the info, so feel free to add as needed:
> Udev Minimum Kernel Version
> The release of udev 145-1 requires a minimum kernel version of 2.6.25
Actually or newer will work, as the patch was backported.

> (due to the signalfd function) to work. It is highly recommended that
> you are running the latest kernel, but if that is not an option, it is
"latest kernel or something that meets this minimum requirement"

> suggested to put udev in a NoUpgrade line until your kernel can be
> upgraded.

More information about the arch-dev-public mailing list