[arch-dev-public] [draft] Udev Minimum Kernel Version

Allan McRae allan at archlinux.org
Wed Aug 5 12:00:10 EDT 2009

Aaron Griffin wrote:
> On Wed, Aug 5, 2009 at 1:51 AM, Roman Kyrylych<roman.kyrylych at gmail.com> wrote:
>> On Wed, Aug 5, 2009 at 01:26, Aaron Griffin<aaronmgriffin at gmail.com> wrote:
>>> Random attempt, I don't know all the info, so feel free to add as needed:
>>> Udev Minimum Kernel Version
>>> The release of udev 145-1 requires a minimum kernel version of 2.6.25
>>> (due to the signalfd function) to work. It is highly recommended that
>>> you are running the latest kernel, but if that is not an option, it is
>>> suggested to put udev in a NoUpgrade line until your kernel can be
>>> upgraded.
>> NoUpgrade is for keeping non-backup()ed files from being rewritten.
>> I think you meant IgnorePkg here.
> Touché
> With that change, would anyone mind if I posted this?

Well, add Dan's comment too:

Actually or newer will work, as the patch was backported.

And then I have no issues.


More information about the arch-dev-public mailing list